Bug #1722

post count decreasing

Added by ashimashi K over 2 years ago. Updated over 2 years ago.

Status:RejectedStart date:09/07/2011
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Reproducibility:Often Database Type:
Reported In MyBB Version:1.6.3 Database Version:
PHP Version: SQA assignments:
Browser:

Description

my forum is techstalk.com

There seems to be a problem with the accounts when posting in forums that don't count for post count. Instead of the posts not counting in post count it is doing the opposite. The post count number is decreasing. One of the members had -2 before.

I don't know what the problem is. This problem does not happen with me and I have another test account that is not admin and it does not happen with it either.

But for a few people when they post in forums that don't increase post count, it does the opposite and decreases the post count.

Can someone please tell me how to fix this?

Thanks!

Capture.PNG - Post count right now (89.7 KB) ashimashi K, 09/07/2011 03:43 pm

1.PNG - Made a post in a section that does not increase post count (52.1 KB) ashimashi K, 09/07/2011 03:43 pm

Capture2.PNG - Shows post count as decreased after making post (74.2 KB) ashimashi K, 09/07/2011 03:43 pm

History

#1 Updated by Will Pillar over 2 years ago

I can't reproduce this in 1.6.4.

#2 Updated by Tom Moore over 2 years ago

  • Status changed from New to Rejected

Unable to reproduce in the latest version. If you're having difficulties, please start a support thread on the Community forums.

Also available in: Atom PDF